Get in touch
Back
Downtime

Degraded Service

Started 22 Feb at 02:00pm CET, resolved 22 Feb at 05:00pm CET.

API (api.gra.pdfshift.io)
Resolved

The issue was resolved around 1PM ETC time.

Posted 22 Feb at 05:00pm CET.
Created

PDF Shift's API and processing servers were slow and unresponsive today for a period of ~3 hours (~10am-1pm EST). Our engineers identified the problem as a cascade impact caused by Akamai Edge DNS degraded service, resulting in widespread AWS issues. These service's issues have since been resolved and PDF Shift has resumed as normal.

Posted 22 Feb at 02:00pm CET.