Get in touch
Back
Resolved

Processor serveurs not responding from external ping

Started 12 Jan at 05:45pm CET, resolved 13 Jan at 10:18am CET.

PDF Processor (proc1.gra.pdfshift.io) PDF Processor (proc2.gra.pdfshift.io) PDF Processor (proc1.sbg.pdfshift.io) PDF Processor (proc2.sbg.pdfshift.io)
Resolved

The issue was only related to Better Uptime (our uptime monitoring).

They had changed their IPs without notice and we missed their new set of IPs, causing their monitors to not be able to reach our system and fail, causing the errors.

The underlying PDFShift system was working perfectly well during the all time with no issues reported.

The incident is now closed.

Posted 13 Jan at 10:18am CET.
Created

We are currently facing a small issue with no significant impact on PDFShift.

The processor servers seems to have stopped responding from our status tracking system from an external request. As a result, the status tracking system (Better Uptime) can't ping our server and consider them down.

But PDFShift's API relies on an internal private network that works just fine and the processor servers are up and running correctly.

We issued a ticket with our hosting provider to know more about the issue and we'll let you know once the issue is solved or when we have more informations about this.

Thank you for your understanding.

Posted 12 Jan at 05:45pm CET.